読者です 読者をやめる 読者になる 読者になる

Thought in the brains of iron scrap

技術のこと以外を書くブログ

rails 3.0.0正式版で rails generate mongoid:configがmongoid 2.0.0.beta.16だとエラーになる件

github経由で2.0.0.beta.17で対応済

Gemfileには

gem "mongoid" ,:git => 'git://github.com/mongoid/mongoid.git'

こんな感じで追加/編集


で、bundle update(install)後

rails generate mongoid:config

これで、configにmongoid.ymlが生成された。